Jump to content
  • 0
s8n

XMB running slow and Multiman as well

Question

hi members just signed up as the demise of ps3hax ,  i have a Slim PS3 console that has slow XMB (pausing when i select something) and in Multiman it also runs slower than normal.  I can say if i Rebuild the Database and Restore Filesystem it runs as normal but when something is written to the Hard Drive XMB etc runs slow again.  Interestingly when i put Rebug CFW on this PS3 it went to about 85% and then quickly finished ,  with other PS3's i've done they go to about 57% then quickly finish the install.

 

my thoughts are the Hard Drive has hardware errors or some other type of problem and needs to be replaced ,  your thoughts are welcome

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

hi Greg roger that ,  i placed the PS3's Hard Drive in my 3.5 inch USB HDD Enclosure and created a Partition and Formatted it on my PC.  I then checked the S.M.A.R.T stats and the PS3 HDD comes up with some errors see pic.  Interestingly i put the HDD back in my PS3 and i get a bunch of beeps and then the console shuts off flashing red led not sure what to make of that.  I do have another PS3 HDD from another console but i have to find it.......... what do you make of the stats i'm not a pro with CrystalDiskInfo

 

eSDqQ0.jpg

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, s8n said:

hi Greg roger that ,  i placed the PS3's Hard Drive in my 3.5 inch USB HDD Enclosure and created a Partition and Formatted it on my PC.  I then checked the S.M.A.R.T stats and the PS3 HDD comes up with some errors see pic.  Interestingly i put the HDD back in my PS3 and i get a bunch of beeps and then the console shuts off flashing red led not sure what to make of that.  I do have another PS3 HDD from another console but i have to find it.......... what do you make of the stats i'm not a pro with CrystalDiskInfo

 

eSDqQ0.jpg

one or more hdd sectors gone bad , the hdd can read sector index (description)  it/them .but can't access it/them ,  high access time or none === slow running ,replace it , or use a program to erase the sectors index

 

Edited by enosrasun

Share this post


Link to post
Share on other sites
  • 0

hi guys i'm back ,  i did a bit of research and apparently Pending Sector Count is really bad and the drive should be replaced.  So yeah i'm going to try and find my other PS3 HDD i have from another console that is broken ,  if i can't find it i'm going to buy a new small sized one.

 

thanks for your tips and help ,  this forum will be my new home for PS3 as hax has died :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...