Jump to content
zapptheman

Qwertyuiop Releases PS4 4.07 - 4.55 Kexploit!

Recommended Posts

G'day guys.

 

Bringing you some breaking news, if you haven't already heard.... qwerty has recently released his 4.55 Kexploit. This is absolutely great news as this works on firmwares up to and including 4.55.

 

The good news and the bad news...

 

Well the good news is that, as stated above, this will work up to and including 4.55, so this is some hope for all those people who are past 4.05, you have hope for the 4.55 jailbreak. 

 

The bad news? Well there are no current public implementations of this, and when i say that, i mean that no one has publicly released the exploit in a ready to go package, like the 4.05 jailbreak. BUT DO NOT FEAR, the information is present for developers to package this up just like the 4.05 jailbreak. We are only missing a few things. We have a Kexploit, but we do not yet have a Userland exploit for 4.55. You might be thinking that this is it right? we wont be able to use this Kexploit for a new jailbreak? Well you are wrong. Userland exploits are usually discovered much easier than the Kexploits. therefore, it should not be long before one is discovered, or publicly released by someone on the scene. Once the Userland exploit is released, it can be coupled with qwerty's Kexploit, and we have similar functionality of the 4.05 jailbreak, but on 4.55 firmware. 

 

It might take some time for this to be all put together, i am estimating mid to late march or a working release for end user. But we will see how fast these dev's work! Be patient guys because you don't want them to release chicken scratch code which is unstable and has the potential to damage or brick consoles due to not being complete. The time will come for a release, and when it does, it will be a good one that our dev's have spent lots of time working on to perfect for us!!

 

On a side note, if you are on 4.086 or 4.07, well you might also be in luck!!! Considering we have Userland exploits which work on firmwares up to and including 4.07, this new kexploit can be compatible with those firmwares, so it may be possible that some talented devs will port it to work with 4.07.  I personally do not think they will as most people will be looking to have the latest and greatest, this being 4.55, but the potential is there, and only time will tell :) 

 

FINALLY!!!! DO NOT UPDATE YOUR PS4 AFTER READING THIS. We highly recommend staying on the lowest firmware possible at all times, until the scene has 100% progressed to the new firmware. The current golden firmware being 4.05. If you have passed firmware 4.07, then it is up to you where you would like to stay, 4.55 is an expected next jailbreak, but who knows what has been in the works behind the scenes, hence why we recommend to stay on the LOWEST FIRMWARE POSSIBLE!

 

Hope you guys enjoyed this write up, and get psyched for the future. 

 

At work? or at home doing homework and too busy to read this? Listen to my YouTube video below explaining all that is written here, rather then reading it :) Stay tuned for all the latest jailbreak news!

 

 

Source: wololo.net

Thumbnail: 

Lj5s7k9.jpg

 

Share this post


Link to post
Share on other sites

Yeahhh, bring it on

Share this post


Link to post
Share on other sites

unknown.png

 

Looks like Party time for 4.55 users :)

Edited by ocam

Share this post


Link to post
Share on other sites
1 hour ago, ocam said:

unknown.png

 

Looks like Party time for 4.55 users :)

i legit just made a post about 4.06 - 4.55 and now we have 5.01 POC... Rekd

 

This is only an entry point from what i can see right now. interested to see how this develops

Edited by zapptheman

Share this post


Link to post
Share on other sites
1 hour ago, zapptheman said:

i legit just made a post about 4.06 - 4.55 and now we have 5.01 POC... Rekd

 

Works on 5.05 and 5.50 Beta according to several reports, sadly it will probably be patched for final 5.50 release.

Share this post


Link to post
Share on other sites
On 2/27/2018 at 11:39 PM, GregoryRasputin said:

 

Works on 5.05 and 5.50 Beta according to several reports, sadly it will probably be patched for final 5.50 release.

 

I agree. 

 

Time will tell, lets enjoy 4.55

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×