Jump to content

Games Database (Minimal Firmware Required)


Recommended Posts

This is a thread for Games from ps4 that require minimal fw X.XX.

 

Since this is a perfectly good time to start a thread like this, i'll start adding entries. Add yours too :)

Quickest way is by param.sfo on disc.

 

https://docs.google.com/spreadsheets/d/1c_pYI8455U-RcXv97RHzJQTSs3IEtKE_Mdmo-sRDiDM/edit

Google spreadsheet. 

 

If you don't have a ps4, get this: LG BH16NS40

 

http://www.amazon.com/LG-BH16NS40-Internal-Rewriter-Playback/dp/B00AK1TNL6

PARAM.SFO CHECK:
OFFSET: 0x1D5

BYTE-SWAPPED?: YES

STATIC:OHHHHHHHHHHH YESSSSSSSSSS!!!

 

http://pastie.org/private/owcgktle4jvmnjcz0hrg flatz's code (much better)

http://pastie.org/private/bktzp7dxiifbahdea28ow code

http://pastie.org/private/xqwkaylsyuvi4iph5c8wa automatic shell script

https://mega.nz/#!tldSTaBL!Gym_4za4MBvQQFwiHH-px3ld_VfD65FewOCFzZdC1uo  program

usage:

 

parameter.exe param.sfo out.txt

 

 

Edited by zecoxao
  • Like 1
  • Upvote 3
Link to post
Share on other sites

Nice thread. Now I can go and exchange or buy some <1.76 games and play.

 

 

PS4 PRO 1TB CUH7016B01 4.55 OFW

Link to post
Share on other sites

I don't understand why we not work together. you guys saw my database I have started so it would fit together but well.

Feel free to show your Mods @ PS4 etreme Modding - This is for the Modders

 

278.jpg

 

Link to post
Share on other sites
50 minutes ago, eXtreme said:

I don't understand why we not work together. you guys saw my database I have started so it would fit together but well.

i didn't see it, sorry, where is it?

Link to post
Share on other sites
57 minutes ago, eXtreme said:
7 minutes ago, zecoxao said:

i didn't see it, sorry, where is it?

I don't understand why we not work together. you guys saw my database I have started so it would fit together but well.

 

its something different in this thread. eXtreme has a db of PSN download links of PS4 games, Zecoxao has a db of PS4 games and its Min firmware required. (Which will be helpful for people like me to buy/rent/exchange games that require firmware lower than 1.76

PS4 PRO 1TB CUH7016B01 4.55 OFW

Link to post
Share on other sites
  • GregoryRasputin
2 hours ago, eXtreme said:

I don't understand why we not work together. you guys saw my database I have started so it would fit together but well.

 

If it is this you are talking about, it is different than what @zecoxao is doing:

http://extreme-modding.de/ps4-package-database-wip-share-your-links/

Link to post
Share on other sites

http://extreme-modding.de/PS4/database/index.html

 

I thought we could make one database for the ps4, so I could add the fw version.

Feel free to show your Mods @ PS4 etreme Modding - This is for the Modders

 

278.jpg

 

Link to post
Share on other sites
  • GregoryRasputin
1 minute ago, eXtreme said:

http://extreme-modding.de/PS4/database/index.html

 

I thought we could make one database for the ps4, so I could add the fw version.

 

They are totally different databases, yours is for all games, @zecoxao's is for games that can be played on the lowest firmware.

Link to post
Share on other sites
2 minutes ago, eXtreme said:

http://extreme-modding.de/PS4/database/index.html

 

I thought we could make one database for the ps4, so I could add the fw version.

i wouldn't worry too much about it, because we have a scene member working with us, so shellscript will be used on all scene releases and then i could just give you the txt :)

Link to post
Share on other sites

ok good work guys.

  • Upvote 1

Feel free to show your Mods @ PS4 etreme Modding - This is for the Modders

 

278.jpg

 

Link to post
Share on other sites
On 22/12/2015 at 11:41 AM, eXtreme said:

ok good work guys.

as promissed:
http://pastie.org/private/cfx6ye65taegamx2dkcjbq

link of param.sfos

https://mega.nz/#!ossyAQLK!CyQ3pK0dwtNZkFK-s3vMq9W8AricCFfkpnqPSJSjil0

full:

http://pastie.org/private/9efuuzftkacr6y7ssujfyg

Edited by zecoxao
  • Upvote 2
Link to post
Share on other sites

thank you, I have added the version numbers to my database.

 

what do you think, is it useful, there are missing many.

Edited by eXtreme
  • Upvote 1

Feel free to show your Mods @ PS4 etreme Modding - This is for the Modders

 

278.jpg

 

Link to post
Share on other sites
  • 4 months later...

bought AC Unity which has min firmware 1.76, but my 1.76 PS4 cannot play it after disc preparation process (ce-32875-5 ERROR), i also had FIFA 15 (OFW 1.75.00) earlier but the error made me to buy another disc (AC UNITY) to see if the problem persist..  what happen to my 1.76 PS4?

Link to post
Share on other sites
  • 1 year later...

Apologies for the necro bump, but since there's a new ksploit floating around i figured i might change < 2.00 games as green to < 4.06 games as green

  • Like 1
Link to post
Share on other sites
1 hour ago, zecoxao said:

Apologies for the necro bump, but since there's a new ksploit floating around i figured i might change < 2.00 games as green to < 4.06 games as green

Please give us a 4.55 bump soon:tw_love:

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...