Jump to content
Oxide

DEBUG EBOOT's not working

Recommended Posts

Hi,

 

The story:

 

I was playing with sysconf_plugins.rco file to edit the elpsy message, i managed to semi-brick my PlayStation 3.

 

When my PlayStation 3 was semi-bricked, i loaded into Recovery Mode. From there I tried to restore, system update, rebuild database and all other options. None of them worked, they all froze.

 

I put my PS3 HDD (SSD) Into my old PS3, so it would format. I then put it back in my CFW PS3, which then installed 4.65.2 D-REX

 

For some reason, ever since this.. I'm not able to load DEBUG EBOOT's.

 

I've been on the following firmwares:

- 4.65.2 D-REX (Rebug)

- 4.50 ITA

- 4.46 D-REX (Rebug)

 

I have also tried to rebuild database, format it again, reinstall, go to dex2cex and back to dex..

 

The issue I have is that each time I load a debug eboot, the screen goes black and freezes me. Or, it kicks me out of the game and it says "no game request event" or whatsoever..

 

Any help is greatly accepted, i've been having this for some while and i am willing to donate some coins to help me solve this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×